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Cloudy Text
Tired of ordinary text with that flat, boring appearance? Add a unique dash of surrealism by turning your text into fluffy
clouds!

1 The ‘text’ layer
Press CTRL/CMD+N to create a new RGB document, 667x500 pixels, with a white
background. Press SHIFT+CTRL/CMD+S to save it as cloudtext.psd, and
CTRL/CMD+I to invert the colors (so that you have a black background).

Open the Channels palette and ALT/OPT-click the button to create a new
channel called “text”.

Press T to select the Type tool and use a sans-serif font such as Arial or Verdana
to add the text “cloudy” to the center of the image. When you are happy with
the shape and size of the text, click the button in the Options bar, and
press CTRL/CMD+D to drop the selection.
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2 Blur, Noise, and Distortion
With the ‘text’ channel active, go to Filter > Blur > Gaussian Blur. Set the
Radius to 3 pixels, and hit OK.

Use Filter > Artistic > Film Grain with Grain set to 8, Highlight Area to 12, and
Intensity to 4. Hit OK.

Open the Filter > Distort > Ocean Ripple filter. In the filter window, select a
Ripple Size of 6 and a Ripple Magnitude of 6. Hit OK to execute the filter.

3 The fluffy effect
Select Image > Adjust > Threshold, set the Threshold Level to 235, and hit OK.

Bring up Filter > Blur > Gaussian Blur again, this time selecting a Radius of 2
pixels, and hit OK.

To finish off, use Filter > Artistic > Film Grain with Grain set to 0, Highlight Area
set to 3, and Intensity set to 3. Click OK.
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The text shown here is available in the download as cloudy.psd.

Blur the edges to soften up any sharp corners. Film Grain adds a lot
of noise around the text border, while Ocean Ripple applies a heavy
distortion to the edges.

Threshold converts the image to black-and-white, bringing us
closer to the fluffy-edged effect we want. Blurring removes the
jagged edges and gives the text a softer look. Film Grain then
thickens the edges of the text and adds definition.
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4 The ‘clouds’ layer
CTRL/CMD-click on the ‘text’ channel to load it as a selection.

Now switch to the Layers palette and ALT/OPT-click the  button to create
a new layer named “clouds”.

Press CTRL/CMD+BACKSPACE to fill the selection with white, and CTRL/CMD+D to
drop the selection.

Select Image > Adjust > Brightness/Contrast, set Brightness to about -20 and
click OK.
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5 Adding a bevel
Change the ‘clouds’ layer’s Opacity to 80%.

Now click the button on the Layers
palette and select Bevel and Emboss. In the
Layer Style dialog, set Depth to 150%, Size
to 20 pixels and Soften to 2 pixels. Set the
Highlight and Shadow Opacities to 100%
and 20% respectively, and select a dark
blue Shadow color (R:50, G:50, B:100).

6 Contour and Texture
Still in the Layer Style dialog, click on the
Contour button (just below Bevel and
Emboss in the left-hand pane), click on the
button next to the contour map image,
and select ‘Half Round’ from the list of
preset contours.

Bringing the cloud brightness down slightly will
make it easier to add visible highlights.

Using the Bevel/Emboss layer style adds
dimension to the clouds.

The Half Round contour gives
a subtle enhancement to the
clouds’ bevel style.

Now click on the Texture button to activate this layer effect and
bring up its settings. Open the drop-down menu and select
‘Clouds’ from the list of preset patterns. Set Scale to 230% and
Depth to 75%, and hit OK.

If you need to reset to the default
patterns, click  and choose Reset
Patterns from the pop-up menu.

The Clouds contour preset introduces
variation into the consistency of the
clouds.
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7 Adding a background
Open the file spirals.psd from the
download folder, and press CTRL/CMD+A
followed by CTRL/CMD+C to select all
and copy it to the clipboard.

Now return to cloudtext.psd and
press CTRL/CMD+V to paste in the spiral
staircase image as a new layer. Drag it
down the layer stack so that it’s just
below the ‘clouds’ layer.
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8 Creating contrast
Click on the  button in the Layers
palette, and select Stroke. In the Layer
Style dialog, set Size to 1px, Opacity to
50%, and select a medium blue color.

9 Adding shadow
With the Layer Style dialog still up
enable Drop Shadow. Change the Blend
Mode to Overlay, bring the Opacity
down to 50%, and set Distance to 14
pixels. Hit OK.
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Adding a stroke to the clouds adds
contrast around the edges. Notice
how they are now more visible,
though still soft in appearance.

The Drop Shadow effect adds
that final touch of depth and
allows the clouds to float above
the background.
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The Finished Product
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Sunset
Digital representations of sunsets can be almost as breathtaking as the real
thing, and in Photoshop it’s easy to create your own from scratch. I find these
effects rather intriguing because they’re based on randomly generated filter
effects. So, just as you’ll never see the same sunset twice, you’ll never quite
duplicate one of these Photoshop sunset effects.

1 Creating clouds
Press CTRL/CMD+N to create a new RGB document, 500x500 pixels, with a white
background. Hit OK. Press SHIFT+CTRL/CMD+S to save it as sunset.psd.

Press the D key to reset to the default colors, and ALT/OPT+BACKSPACE to fill the
background layer with black.

Hold down the ALT/OPT key and click on the Layers palette to create a new
layer named “center clouds”. With the new layer active, run Filter > Render >
Clouds.
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2 Adding perspective
Select Edit >Transform > Perspective and a box will appear round the image, with
control points at the sides and corners. In the Options bar set W to 30% and then
drag the top left control back to the top left corner of the image. Press ENTER

twice to apply the transformation.

3 Softening the cloud edges: feathering the selection
CTRL/CMD-click on the ‘center clouds’ layer to load its contents as a selection.
Use Select > Modify > Contract with a value of 30 to exclude the edges of the
clouds image from the selection.

Now press CTRL/CMD+ALT/OPT+D to call up the Feather dialog, and set Feather
Radius to 20. Click OK to feather the selection, followed by SHIFT+CTRL/CMD+I to
invert the area of the selection.

Use Filter > Blur > Gaussian Blur with a Radius of 20 pixels, and then press
CTRL/CMD+D to drop the selection.
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This fills the canvas with a random cloud pattern, which will be used as the basis for the clouds visible in the sunset.

Distort the clouds toward a “horizon” at the bottom of the image.

Only the edges of the cloud image are currently selected. Blurring them
will help us to blend multiple cloud images together seamlessly.
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4 A new clouds layer
Select the ‘Background’ layer and ALT/OPT-click on to create a new
layer called “left clouds” just above it. Press Z and ALT/OPT-click twice
on the image to zoom out to 50%.

Apply Filter > Render > Clouds and select Edit > Transform >
Perspective. In the Options bar set W to 50% and drag the top left
control into the top left corner of the image. Now set X to 0, drag the
bottom middle control point over to the edge of the cloud (as shown)
and release. Press ENTER twice to apply the transformation.
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Press Z and click twice on the image to return the zoom to 100%.

5 Balancing the clouds
ALT/OPT-click on to create a new layer called “right clouds”. Press
CTRL/CMD+F to reapply the Clouds filter, and SHIFT+CTRL/CMD+T to
reapply the Perspective Transform. Select Edit > Transform > Horizontal
Flip and press V to select the Move tool. Now SHIFT-drag the ‘right
clouds’ layer sideways until it snaps to the right-hand edge of the image.

The perspective clouds on the left side are complete.

Transform a second clouds layer to add perspective and
fill in the right side of the image. By filling in the edges,
the clouds will soon look like they are disappearing
towards the horizon.
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6 Resizing the image
Press SHIFT+CTRL/CMD+E to merge all that’s
visible into a single layer. Now select Image
> Image Size, and in the Image Size dialog,
uncheck Constrain Proportions. Change
Height to 250 pixels and click OK to resize
the image.
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7 Inverting the image
Press CTRL/CMD+I to invert the color of the
clouds – if you think the clouds don’t look
as good as they did before, hit CTRL/CMD+I
again to change them back.
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Stretching the image emphasizes
the perspective of the clouds, giving
the appearance of great depth.

The sunset will look most realistic
when there are relatively distinct
clouds, as opposed to a large cloud
area with holes in it. The first image
is my original, and the second is its
inverse. I decided that the original
looks best, with a large cloud in the
top right corner and a slightly
smaller one on the right, so I left the
clouds in their original state.
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8 Duplicating the layer
Now press CTRL/CMD+I to invert one more
time, so the image looks like the clouds you
didn’t pick. Hold down ALT/OPT and drag the
background layer onto the button to
create a duplicate layer named “clouds 2”.

Open the Filter > Artistic > Film Grain
window, and set Grain to 1, Highlight Area
to 3, and Intensity to 3. Click OK to run the
filter.
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9 Adding more depth
Change the blending mode of the ‘clouds 2’
layer to Color Dodge, and then click on the
background layer. Open the Filter > Distort
> Spherize window. Select the ‘Vertical
only’ mode, set the Amount to 100%, and
click OK.

10 Creating a levels
adjustment layer

Re-activate the ‘clouds 2’ layer. Click the
button on the Layers palette, and

choose Levels. Click the Auto button on the
Levels dialog, and then click OK.

Film Grain adds contrast to the edges
of the clouds.

The Spherize filter will create some
variation and depth by shifting parts
of the background layer to change
the way it interacts with the ‘clouds
2’ layer.

The levels adjustment layer maximizes
the contrast of the two cloud layers.
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11 Adding color
Click the button again, and create a
Gradient Map adjustment layer. In the
Gradient Map dialog, click the  button next
to the gradient to open the list of preset
gradients. Click the button, and select
Pastels.grd from the pop-out dialog. If
asked whether to replace the current
gradients with Pastels.grd, click OK.
Double-click on the fourth gradient,
“Yellow, Pink, Purple”, and then click OK.
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12 Adding another gradient
Click on the button to create a
Gradient adjustment layer (not a Gradient
Map adjustment layer). In the Gradient
dialog, load the Color Harmonies 2.grd
presets, select “Orange, Yellow”, and click
OK.

Change the blend mode of the ‘Gradient
Fill 1’ adjustment layer to Soft Light.
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The Gradient Map adds dramatic colors to the sky, applying the yellow
portion of the gradient to the darkest parts of the clouds, and the purple
to the light areas.

Notice how the sky appears slightly
brighter and more yellow near the
horizon.
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13 Creating the sun
Hold down ALT/OPT and click  on the Layers palette to create a new layer (on the top of the layer stack) named “sun”.
Press ALT/OPT+BACKSPACE to fill the layer with black, and set the blend mode to Color Dodge.

Use Filter > Render > Lens Flare with Brightness set to 100%, and select the 105mm Prime Lens Type. Click in the Flare Center
box to pick where the sun should appear in the image, and click OK.
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14 Blending in the sun
Press CTRL/CMD+U to open the Hue/Saturation dialog. Turn on Colorize and set Hue to 0, Saturation to -25, and Lightness to
-50. Click OK.

Desaturating and darkening the
‘sun’ layer makes the effect more
realistic.
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The Finished Product
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Variations and Applications
For some sunset variations, try changing gradients and blend modes, or adding buildings, mountains or other objects to the
foreground.

Here I made the clouds very dark
and foreboding by setting the
‘clouds 2’ layer to Darken,
changing the Gradient adjust-
ment layer to use “Yellow, Pink,
Purple”, and then creating
another copy of the layer and
setting it to Hue mode. Finally, I
created a third Gradient
adjustment layer to add a band
of red at the horizon.

70

In this example, the ‘clouds 2’
layer was set to use Screen
mode to soften the clouds, and
the Gradient adjustment layer
was modified to use the “Purple,
Yellow” gradient.
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Nebulae
Sunsets are nice to gaze at on Earth, but wouldn’t it be cool to make the outer
space version of a sunset? The nebulae that are produced in this section can
be tiled seamlessly, and you can combine this technique with the following one
(‘Starfields’) to make a complete universe.

1 Creating a cloud base
Press CTRL/CMD+N to create a new RGB document, 512x512 pixels, with a white
background. Hit OK and press SHIFT+CTRL/CMD+S to save it as nebulae.psd.
Press D to reset the default colors and run Filter > Render > Clouds. Press
SHIFT+CTRL/CMD+L to run Auto Levels.
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2 Texturing the clouds
Hold down ALT/OPT, and drag the background layer onto the button to
create a duplicate of the clouds, “clouds 2”. Select Filter > Distort > Spherize
and then set Amount to -50% and Mode to ‘Horizontal only’. Click OK.

For some additional distortion, open the Filter > Distort > Twirl dialog. Set the
Angle to 50 degrees and click OK. Now select Filter > Artistic > Film Grain. Set
Grain to 1, Highlight Area to 0, Intensity to 5, and click OK.

3 Changing the blend
Double-click the ‘clouds 2’ layer in the Layers
palette to open the Layer Style window. Change the
blend mode to Darken, deselect the Channel B
checkbox (under Advanced Blending), and click OK.

The image dimensions are both multiples of 256, so the Clouds
filter will produce a tileable pattern.

The ‘clouds 2’ layer emphasizes the shape that will become the
nebula. Twirling the clouds slightly adds a subtle sense of spin-
ning. Film Grain is used in this instance to emphasize edges of
the nebula’s structures.

The ‘clouds 2’ layer is now darkening
the background, and is not blending its
blue channel. This adds a nice blue
glow around some of the nebula’s
edges.
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4 Reducing the size of the nebula
Click the button on the Layers Palette, and select Levels. In the Levels
dialog, click the Auto button, set the second of the Input Levels to 0.60, and
click OK.
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5 Adding color
Click the button and create a Gradient Map adjustment layer. In the
Gradient Map dialog, click the  button next to the gradient to open the list of
preset gradients. Click the button, and select Pastels.grd from the
pop-out dialog. Double-click the “Yellow, Pink, Purple” preset, and then turn on
Reverse. Click OK to close the window, and change the blending mode of the
Gradient Map layer to Hard Light.

6 Creating a new levels adjustment layer
Click the button and create another Levels adjustment layer at the top of
the layer stack. In the Levels dialog, click Auto, set the middle input level to
0.50, and click OK.

Change the layer’s blend mode to Multiply and its opacity to 50%.

Shifting the image’s middle brightness reduces the size of the
nebula and leaves more room for empty space and stars.

The Gradient map makes the brightest parts of the clouds
yellow, and the darkest portions purple. Using Hard Light with
the Gradient Map layer allows the blue areas to shine through.

Moving the brightness midpoint with Levels modifies the
sharpness of the nebula’s edges.
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The Finished Product
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Variations and Applications
Because many of the nebula’s adjustment layers
and apply mode settings remain dynamic, it’s easy
to make quick variations without making
permanent changes to the layers.
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Starfields
Creating a field of stars is quick and easy with Photoshop. This technique can be
done on its own, or as a continuation of the Nebulae technique demonstrated in
the previous section. If you just want stars, start with a new RGB document,
512x512 pixels, with a white background.

1 Creating the sky
Open nebulae.psd and save it as stars.psd. Now ALT/OPT-click on to
create a new layer called “stars”. Press ALT/OPT+BACKSPACE to fill the space with
black. Use Filter > Noise > Add Noise with Amount set to 30%, Gaussian
distribution, and Monochromatic checked. Click OK to apply.
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2 Differentiating the stars
Press CTRL/CMD+L. Set the middle input level to 0.60 and click OK.

3 Adding a layer mask
Click the button on the Layers palette to create a layer mask. Press D to
set the default colors and apply Filter > Render > Clouds.

Open up the Levels dialog again with CTRL/CMD+L. In the Levels dialog, press
Auto, and drag the middle input level slider (the gray triangle) over to the left
until the dimmer stars fill back in to a desired brightness. Click OK to close
Levels.
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Add Noise fills the area with randomly spaced pixel-sized dots.

The brightest dots remain bright, but others are now dimmer.

Adjusting the levels in this way brightens the stars.
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4 Blending the stars
Change the blending mode of the stars layer to Screen.
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5 Adding brighter stars
Select the Airbrush tool by pressing J and
open the drop-down Brush dialog from the
Options bar. Click on the button and
select Assorted Brushes.abr from the pop-
out menu. Select the ‘Crosshatch 1’ brush.

In the Layers palette, click on the ‘stars’ layer
thumbnail to reactivate the layer’s contents.

Press X to change the foreground color to
white, and then add stars by clicking on the
canvas.

6 Adding a sun
Create a new layer, and set its blend mode to Screen. Press CTRL/CMD+BACKSPACE

to fill the layer with black. Select Filter > Render > Lens Flare, set a position for
the sun, set its Brightness to 50% and Type to ‘105mm Prime’, and hit OK.

Press CTRL/CMD+L to open the Levels dialog and hit Auto. Press CTRL/CMD+1 to
select the Red channel, and set the second of the Input Levels to 1.3 to
simulate a red corona.

When set to Screen, the stars will be “added” to the layer
underneath. If you started with the Nebulae technique, you
should now see a large population of stars around the nebula.

Adjust the paintbrush’s opacity to add
variation to the stars.
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The Finished Product
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Variations and Applications
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